Categorie
Software

Firefox 3, Sage e le estensioni incompatibili

Da qualche giorno sto effettuando l’aggiornamento a Firefox 3 su tutti i computer che uso. Purtroppo la nota dolente continua ad essere la compatibilità di alcune estensioni. Una in particolare, Sage, il lettore di RSS che uso in Firefox, pur essendo stata dichiarata compatibile con FF3 nell’ultima versione 1.4.2 una volta installata non consente l’avvio del browser in modalità normale. Al di là di Sage esistono altre estensioni che sono totalmente incompatibili con Firefox 3 ecco come le ho sostituite:

  • Sage con Sage-Too, quest’ultima è un clone di Sage che non mi da problemi con Firefox 3
  • Super DragAndGo con QuickDrag, quest’ultima è stata sviluppata prendendo spunto dall’ottima Super DragAndGo privilegiando un approccio minimalista che la rende leggera ed efficace al tempo stesso
  • Firebug con Firebug 1.2.0b4, questa versione beta funziona con FF3 anche se ha delle limitazioni come l’impossibilità di disabilitarla per alcune pagine

Per il resto la maggior parte delle estensioni che uso non mi hanno dato problemi, comunque devo dire che vale la pena aggiornare a Firefox 3 nonostante queste piccole grane con i plugin.